Does not start

Faults and Technical chat for the Mazda CX-3
Post Reply
Ronson2
Posts: 4
Joined: Wed Sep 19, 2018 7:37 pm

Does not start

Post by Ronson2 » Wed Sep 19, 2018 8:11 pm

I picked up my new CX3 on 1/5/18 and for 3 months had no issues with car, except for I Stop not working properly. In early August I went out to Garage to start car, noticed brake pedal was 'Rock Hard' with no movement in it, the green 'Key' light and the light on start/stop button did not appear and car would not start. after a few attempts the lights finally appeared pressed start button and car started and I felt brake pedal free itself. Alright for another week then problem reappeared and has been doing so ever since. It's a long tale of woe which has not yet been resolved. Garage working on theory that it is a communication problem between key fob and car but I'm convinced the problem lies with brake pedal. I've been in conversation with garage for all this time and problem is still ongoing. When brake pedal has play in it the car starts no problem but when it is rock hard as often happens it will not start, after a few varied attempts, as advised by garage it starts and brake pedal frees itself. The garage has connected it's 'gizmo' to car and it shows no faults, but clearly something is wrong, any suggestion welcome


User avatar
jtonline
Posts: 1104
Joined: Sun Nov 22, 2015 4:26 pm
Location: Herefordshire, U.K.
Contact:

Re: Does not start

Post by jtonline » Wed Sep 19, 2018 11:29 pm

Ronson2 wrote:
Wed Sep 19, 2018 8:11 pm
... any suggestion welcome
The hard brake pedal sounds like a loss of vacuum at the brake servo. Once the engine is running, vacuum will be generated and the pedal becomes easier to press down. The green key indicator and start/stop light should illuminate though.

I don't know what your garage has already done to try and fix the non-starting issue during "the long tale of woe",
Has the key fob battery been replaced?
Has the spare key fob been tried?
Where is the key when you try and start the car?
Does the fault still happen when the car is at the workshop/away from your garage?
If the key is in your hand and the car is away from your garage and it still doesn't start, have they replaced the start/stop button if they believe it's a comms, failure between key and car?
Are they a main Mazda dealer and have they contacted Mazda tech support for advice?
Julian.
09/15 CX-3 Sport Nav, Dynamic Blue Mica, 1.5 Diesel, AWD, Automatic
My CX-3 website: http://www.jtonline.info
Have you added location & model info., including year to your CX-3 Forums profile? For help see here: http://bit.ly/2fQzMfd


Ronson2
Posts: 4
Joined: Wed Sep 19, 2018 7:37 pm

Re: Does not start

Post by Ronson2 » Thu Sep 20, 2018 3:08 am

The garage has demonstrated to me how vacuum is lost on the brake servo by pumping the brake, however this 'loss of vacuum' is occurring all by itself usually overnight. The key indicator and start/stop lights do not always come on, when they do the car does not always start, I've recorded incidents on video for information of garage. It is a main Mazda dealer and I understand from them that they have contacted Mazda Support who apparently have not heard of the problem before. Yes the key fob battery has been changed and the spare key has been tried, the key is usually in my pocket but I have tried just placing it in a tray inside the car or just holding it in my hand. The 'Non Start' issue has always been at home in my garage. The Dealership have recently had car for about 10 days whilst I was on holiday and it started every time and no faults were recorded. They tell me it is down to environmental and atmospheric conditions. I have an electric door on my garage and they have looked into a radio wave conflict. However for 3 months I've had no issues with starting the car so I cannot see that the problem lies within my garage The start/stop button has not been replaced. When there is some free play on the brake pedal I know vehicle will start and it does, the problem always occurs when the brake pedal is 'Rock Hard'. My other concern is now brake failure. The car is an automatic.


User avatar
HouseSpider
Posts: 344
Joined: Thu Jan 11, 2018 11:47 am
Location: New Forest

Re: Does not start

Post by HouseSpider » Thu Sep 20, 2018 7:05 am

It's surprising what can interfere with your radio signal - WiFi, microwave radiation etc. Are there any mobile phone masts or tetra masts nearby?
However it may be more simple. I have a similar problem with my Bluetooth keyboard. If my mobile phone is too close to the keyboard it loses connection with my laptop. Try making sure your mobile is nowhere near your key fob.
Sports Nav Auto Petrol 2017, 131bhp (chipped), Soul Red, Half Stone Leather, Safety Pack, Arm Rest, Auto Folding Mirror Kit, Detachable Tow Bar, HatchBag Boot Liner.
New Forest
50ish mpg


Ronson2
Posts: 4
Joined: Wed Sep 19, 2018 7:37 pm

Re: Does not start

Post by Ronson2 » Thu Sep 20, 2018 7:36 am

Yes thought of that also, although I have recorded incidents there have been other times when mobile is left in house


User avatar
jtonline
Posts: 1104
Joined: Sun Nov 22, 2015 4:26 pm
Location: Herefordshire, U.K.
Contact:

Re: Does not start

Post by jtonline » Thu Sep 20, 2018 10:08 am

If the vacuum is being lost overnight, then it sounds like an air leak somewhere. Have the garage confirmed the symptoms without pumping the brake pedal, and what have they done to address it over the 10 days they've had the vehicle?
The fact that the car starts normally when away from your garage and there are no error codes logged, does sound like interference with the radio signal from the key, and not something like the brake pedal position sensor. However, that said, your dealer has all the Mazda training, diagnostics equipment and access to technical info., whereas I don't :)
Julian.
09/15 CX-3 Sport Nav, Dynamic Blue Mica, 1.5 Diesel, AWD, Automatic
My CX-3 website: http://www.jtonline.info
Have you added location & model info., including year to your CX-3 Forums profile? For help see here: http://bit.ly/2fQzMfd


Velos
Posts: 2
Joined: Tue Mar 13, 2018 8:46 am

Re: Does not start

Post by Velos » Wed Dec 11, 2019 2:52 pm

I just reading a post by ronson2 about his Mazda cx3 non starting issue l experienced the same problem 3 weeks ago the brake pedal goes rock hard, I was wondering if the problem had been resolved. I have just collected my car from the Mazda dealer for inspection regarding the non start issue, but as with ronson2 no issues showed up on the computer. Has anybody else experienced this problem. Velos


Ronson2
Posts: 4
Joined: Wed Sep 19, 2018 7:37 pm

Re: Does not start

Post by Ronson2 » Wed Dec 11, 2019 3:26 pm

Regarding 'Velos' post - The problem is still present but the hardness of the brake pedal only arises after a period of inactivity, ie Overnight. I am now used to the problem and have to press the brake extra hard to get starting lights up and engine starts. The garage (Mazda Main Dealer) have given up on the problem telling me that it is a 'characteristic' the car has developed and is nothing to worry about. I feel it is a 'cop out' but what can you do?


Velos
Posts: 2
Joined: Tue Mar 13, 2018 8:46 am

Re: Does not start

Post by Velos » Wed Dec 11, 2019 6:53 pm

Thanks for the response ronson2 I have had my car for approximately 9 months and the problem has only occurred once and that was after the car and been parked for 3 hours fingers crossed it was only a one off occurrence. Completely agree with you it’s a cop out . Velos


Post Reply

Return to “Faults & Technical”