Mark all posts as read button gone

Suggestions & Help using the CX3 Forums
Post Reply
santa
Posts: 185
Joined: Mon Oct 26, 2015 5:54 pm
Location: Denmark

Mark all posts as read button gone

Post by santa » Fri Feb 09, 2018 6:56 am

Where has the "Mark all posts as read" button gone?
Mazda CX-3 2.0 120HP Optimum Aut. in Jet Black, 2015.
http://www.spritmonitor.de/en/detail/721903.html


Gus
Posts: 602
Joined: Sun Jul 12, 2015 7:11 am
Location: Oxfordshire

Re: Mark all posts as read button gone

Post by Gus » Fri Feb 09, 2018 5:53 pm

It’s there on mine, you sure you where logged on when you looked?
CX-3, Sport Nav, Auto, Petrol, Soul Red Metallic, Half Stone Leather, Sep 2015 to Sep 2018.
CX-5, Sport Nav+, Auto, Petrol, Soul Red Crystal Metallic, Sep 2018.


santa
Posts: 185
Joined: Mon Oct 26, 2015 5:54 pm
Location: Denmark

Re: Mark all posts as read button gone

Post by santa » Fri Feb 09, 2018 6:28 pm

Yep.
Next thing will be to delete any cookies from this page and try again.
It's here when I use my mobile but not on my laptop, so it's a bit strange.
Mazda CX-3 2.0 120HP Optimum Aut. in Jet Black, 2015.
http://www.spritmonitor.de/en/detail/721903.html


santa
Posts: 185
Joined: Mon Oct 26, 2015 5:54 pm
Location: Denmark

Re: Mark all posts as read button gone

Post by santa » Sat Feb 10, 2018 8:27 am

Funny thing is, that the "Marks topics read" has gone from the main page but it's still there when I go into a sub area, like "Members Area".
So where I before could mark all posts as read from the main page, I now have to go into all sub-areas to do it.
Mazda CX-3 2.0 120HP Optimum Aut. in Jet Black, 2015.
http://www.spritmonitor.de/en/detail/721903.html


User avatar
jtonline
Posts: 777
Joined: Sun Nov 22, 2015 4:26 pm
Location: Herefordshire, U.K.
Contact:

Re: Mark all posts as read button gone

Post by jtonline » Sat Feb 10, 2018 7:42 pm

'Mark topics read' is not something I've used as I read every topic anyway. Santa, whilst on the home page, if you click 'unread', then click 'mark all read' will that achieve what you're after?
09/15 CX-3 Sport Nav, Dynamic Blue Mica, 1.5 Diesel, AWD, Automatic
Have you added location & model info., including year to your CX-3 Forums profile? For help see: http://bit.ly/2fQzMfd
My Mazda CX-3 Blog: www.jtonline.info


santa
Posts: 185
Joined: Mon Oct 26, 2015 5:54 pm
Location: Denmark

Re: Mark all posts as read button gone

Post by santa » Sat Feb 10, 2018 8:00 pm

Yes, that works, thanks :-)
I guess I have to it that way from now on.
Mazda CX-3 2.0 120HP Optimum Aut. in Jet Black, 2015.
http://www.spritmonitor.de/en/detail/721903.html


User avatar
anchorman
Posts: 1041
Joined: Tue Jul 07, 2015 4:23 pm

Re: Mark all posts as read button gone

Post by anchorman » Sun Feb 11, 2018 8:19 am

santa wrote:
Sat Feb 10, 2018 8:00 pm
Yes, that works, thanks :-)
I guess I have to it that way from now on.

JT knew nothing about computers until he met me...........


.......I’ll get my coat ;)
CX-5 Sportnav diesel auto. AWD


User avatar
jtonline
Posts: 777
Joined: Sun Nov 22, 2015 4:26 pm
Location: Herefordshire, U.K.
Contact:

Re: Mark all posts as read button gone

Post by jtonline » Sun Feb 11, 2018 10:06 am

:lol:
09/15 CX-3 Sport Nav, Dynamic Blue Mica, 1.5 Diesel, AWD, Automatic
Have you added location & model info., including year to your CX-3 Forums profile? For help see: http://bit.ly/2fQzMfd
My Mazda CX-3 Blog: www.jtonline.info


Post Reply

Return to “Website Issues”