Posting Images

Suggestions & Help using the CX3 Forums
Post Reply
User avatar
jtonline
Posts: 504
Joined: Sun Nov 22, 2015 4:26 pm
Location: Herefordshire, U.K.
Contact:

Posting Images

Post by jtonline » Mon Jul 17, 2017 12:13 pm

The online photo-sharing service Photobucket is no longer supporting links to photos stored on their free accounts.

Behind Denver-based Photobucket’s unpopular decision to go from free to $399

Therefore, if cx-3forums.co.uk members have hosted photos on a free Photobucket account and linked to them in posts on these forums, those photos will now just be displaying a "Photo not found" message.

Going forward, forum members can simply click the "Attachments" tab below the text entry box and add an image directly from their computer, or upgrade their Photobucket account to a paid account, or use an alternative photo-sharing service (e.g. a free Flickr account).
09/15 CX-3 Sport Nav, Dynamic Blue Mica, 1.5 Diesel, AWD, Automatic
Have you added location & model to your CX-3 Forums profile? See: http://bit.ly/2fQzMfd
My Mazda CX-3 Blog: www.jtonline.info


User avatar
rockposer
Posts: 497
Joined: Wed Mar 09, 2016 10:47 am
Location: Kent Alps
Contact:

Re: Posting Images

Post by rockposer » Mon Jul 17, 2017 12:59 pm

I deleted my photobucket under protest.

They've lost a lot of accounts over it.
CX-3 Sport Nav / Soul Red 2.0L Petrol 2WD Rockposer dot Com!


Rob
Site Admin
Posts: 85
Joined: Mon Mar 31, 2014 2:38 pm

Re: Posting Images

Post by Rob » Mon Jul 17, 2017 1:02 pm

Yo can just upload directly to this forum which should be easiest for everyone.


Gus
Posts: 502
Joined: Sun Jul 12, 2015 7:11 am
Location: Oxfordshire

Re: Posting Images

Post by Gus » Mon Jul 17, 2017 2:15 pm

Any restrictions or recommendations for posting directly to the forum?
CX-3, Sport Nav, Auto, Petrol, Soul Red Metallic, Half Stone Leather, Sept 2015.
Image


User avatar
jtonline
Posts: 504
Joined: Sun Nov 22, 2015 4:26 pm
Location: Herefordshire, U.K.
Contact:

Re: Posting Images

Post by jtonline » Tue Jul 18, 2017 11:50 am

Rob wrote:
Mon Jul 17, 2017 1:02 pm
Yo can just upload directly to this forum which should be easiest for everyone.

Thanks for pointing that out. I have edited my original post for clarity.
09/15 CX-3 Sport Nav, Dynamic Blue Mica, 1.5 Diesel, AWD, Automatic
Have you added location & model to your CX-3 Forums profile? See: http://bit.ly/2fQzMfd
My Mazda CX-3 Blog: www.jtonline.info


Post Reply

Return to “Website Issues”


Who is online

Users browsing this forum: No registered users and 1 guest