New Member - Also query re: auto headlights and auto windscreen wipers not functioning

New to the CX3 Forums? Introduce yourself here
petero
Posts: 4
Joined: Thu Mar 14, 2019 1:02 pm
Contact:

New Member - Also query re: auto headlights and auto windscreen wipers not functioning

Post by petero » Thu Mar 14, 2019 1:29 pm

Hi all - just joined the forum and have first query. I have recently noted that the auto headlights function and the rain sensor auto screen wipers function are not working. They have both worked perfectly well previously. Anyone had similar issues before?
03/18 CX-3 Sport Nav, Snowflake White Pearl, 2.0 manual


Strangways
Posts: 522
Joined: Mon Feb 06, 2017 10:35 pm
Location: Edenbridge Kent
Contact:

Re: New Member - Also query re: auto headlights and auto windscreen wipers not functioning

Post by Strangways » Thu Mar 14, 2019 2:52 pm

Hi Peter and welcome to the forums. I think both sensors are located in the magic box behind the mirror. Have you checked that the windscreen is clean where the sensors are located? If that is clear then maybe it's a connection problem.
CX-3 2.0 Sport Nav+ Automatic in ETERNAL BLUE
MX-5 2.0 Sport Nav Manual in SOUL RED


User avatar
AndyRen
Posts: 422
Joined: Fri Mar 16, 2018 12:28 pm
Location: Down a bit, down a bit more, right a bit, down a bit.... Right there - Kent

Re: New Member - Also query re: auto headlights and auto windscreen wipers not functioning

Post by AndyRen » Thu Mar 14, 2019 3:29 pm

Wot 'e said ^
AND.... has it been in for service or anything recently as the mech's often switch the auto lights and auto wipe off?!?
16 plate 2L Petrol, 120bhp Soul Red Sport Nav...


steve67
Posts: 142
Joined: Sat Jun 10, 2017 10:14 am
Location: Derby

Re: New Member - Also query re: auto headlights and auto windscreen wipers not functioning

Post by steve67 » Fri Mar 15, 2019 6:53 am

go into the menu settings, just check the boxes are ticked
One of those annoying cyclist, who happens to also drive a CX3 SPORT NAV IN ETERNAL BLUE on the odd occasion :lol: :D


petero
Posts: 4
Joined: Thu Mar 14, 2019 1:02 pm
Contact:

Re: New Member - Also query re: auto headlights and auto windscreen wipers not functioning

Post by petero » Fri Mar 15, 2019 6:59 am

Thanks all for the responses - I've cleaned windscreen, not had it in for service yet and have checked the menu settings - it's in dealer for 1st service in a week's time so will ask them to investigate. A puzzle!
03/18 CX-3 Sport Nav, Snowflake White Pearl, 2.0 manual


santa
Posts: 210
Joined: Mon Oct 26, 2015 5:54 pm
Location: Denmark

Re: New Member - Also query re: auto headlights and auto windscreen wipers not functioning

Post by santa » Fri Mar 15, 2019 8:38 am

The two systems uses the same sensor, so it sounds like that might be defect in some way.
Mazda CX-3 2.0 120HP Optimum Aut. in Jet Black, 2015.
http://www.spritmonitor.de/en/detail/721903.html


DaveG
Posts: 266
Joined: Sat Jul 15, 2017 3:52 pm
Location: Bournemouth

Re: New Member - Also query re: auto headlights and auto windscreen wipers not functioning

Post by DaveG » Fri Mar 15, 2019 1:07 pm

Had that fault with mine, the sensor had come away from the screen after replacing twice which resolved the issue for a few days, the dealership realised it was the fixing on the screen which was at fault and was not replaceable. Which meant a new windscreen had to be fitted, under warranty of course.
If you looked at the windscreen from the outside where the sensor is in front of the mirror, you could see the problem when compaired to another CX3 screen. Have a look at yours just in case that is the problem.
My dealership said that after a conversation with Mazda whome informed them it was not the first screen that they have had to replace due to that happening.
CX3 Sport Nav - Petrol - Auto - safety pack - snowflake white - 2019


petero
Posts: 4
Joined: Thu Mar 14, 2019 1:02 pm
Contact:

Re: New Member - Also query re: auto headlights and auto windscreen wipers not functioning

Post by petero » Fri Mar 15, 2019 4:24 pm

Thanks DaveG
03/18 CX-3 Sport Nav, Snowflake White Pearl, 2.0 manual


Mrbluesky
Posts: 16
Joined: Wed Nov 01, 2017 7:54 am
Location: Hampshire. UK

Re: New Member - Also query re: auto headlights and auto windscreen wipers not functioning

Post by Mrbluesky » Sat Mar 16, 2019 11:30 am

Hi Peter
Make sure the steering column stalks are in the correct position, just selecting AUTO on the twist selector ring isn't enough. I am sure the left hand stalk, which moves forward/back for dip/main needs to be set on main for the lights to function in AUTO. The wiper stalk may be something similar but I cannot remember without playing with it.

Richard
CX-3 2016 Dynamic Blue Sport Nav 2.0 petrol manual with half Stone Leather.


DaveG
Posts: 266
Joined: Sat Jul 15, 2017 3:52 pm
Location: Bournemouth

Re: New Member - Also query re: auto headlights and auto windscreen wipers not functioning

Post by DaveG » Sat Mar 16, 2019 5:43 pm

Mrbluesky wrote:
Sat Mar 16, 2019 11:30 am
Hi Peter
Make sure the steering column stalks are in the correct position, just selecting AUTO on the twist selector ring isn't enough. I am sure the left hand stalk, which moves forward/back for dip/main needs to be set on main for the lights to function in AUTO. The wiper stalk may be something similar but I cannot remember without playing with it.

Richard
For the auto wipe to work the stalk simply has to be just one position down from the off position. The auto lights on and off will function with the twist selector in the auto position, but will need to be set for the main beam for the auto dip to function.
Provided of course the relevant boxes have been ticked.
CX3 Sport Nav - Petrol - Auto - safety pack - snowflake white - 2019


Post Reply

Return to “Introductions”